<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
	<title>Roxanne M. Balderas - Clear Lake Mirror Reporter</title>
	<meta name="description" content="Roxanne M. Balderas - Clear Lake Mirror Reporter | " />
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="//gmpg.org/xfn/11" />
		<link rel="icon" href="https://clreporter.com/wp-content/uploads/2015/04/favicon.ico" type="image/x-icon" />
		<link rel="pingback" href="http://clreporter.com/xmlrpc.php" />
	<link rel="alternate" type="application/rss+xml" title="Clear Lake Mirror Reporter" href="http://clreporter.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Clear Lake Mirror Reporter" href="http://clreporter.com/feed/atom/" />
	<link rel="stylesheet" type="text/css" media="all" href="http://clreporter.com/wp-content/themes/theme51042/bootstrap/css/bootstrap.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://clreporter.com/wp-content/themes/theme51042/bootstrap/css/responsive.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://clreporter.com/wp-content/themes/CherryFramework/css/camera.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://clreporter.com/wp-content/themes/theme51042/style.css" />
	
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://clreporter.com/roxanne-m-balderas/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Roxanne M. Balderas - Clear Lake Mirror Reporter" />
	<meta property="og:description" content="Roxane Marie Balderas, 63, of Fort Dodge, formerly of Clear Lake, died Sunday, June 14, 2020, at the Paula J. Baber Hospice Home, in Fort Dodge. A memorial service will" />
	<meta property="og:url" content="http://clreporter.com/roxanne-m-balderas/" />
	<meta property="og:site_name" content="Clear Lake Mirror Reporter" />
	<meta property="article:published_time" content="2020-06-17T15:59:48+00:00" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://clreporter.com/#website","url":"http://clreporter.com/","name":"Clear Lake Mirror Reporter","description":"","potentialAction":[{"@type":"SearchAction","target":"http://clreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"http://clreporter.com/roxanne-m-balderas/#webpage","url":"http://clreporter.com/roxanne-m-balderas/","name":"Roxanne M. Balderas - Clear Lake Mirror Reporter","isPartOf":{"@id":"http://clreporter.com/#website"},"datePublished":"2020-06-17T15:59:48+00:00","dateModified":"2020-06-17T15:59:48+00:00","author":{"@id":"http://clreporter.com/#/schema/person/7013b6397efeca2b550f273a0bf74c6f"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://clreporter.com/roxanne-m-balderas/"]}]},{"@type":["Person"],"@id":"http://clreporter.com/#/schema/person/7013b6397efeca2b550f273a0bf74c6f","name":"Clear Lake Mirror Reporter Staff","image":{"@type":"ImageObject","@id":"http://clreporter.com/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/375719f0bb9b360762692c2840e94f85?s=96&d=mm&r=g","caption":"Clear Lake Mirror Reporter Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clear Lake Mirror Reporter &raquo; Feed" href="http://clreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Clear Lake Mirror Reporter &raquo; Comments Feed" href="http://clreporter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/clreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs-css'  href='http://clreporter.com/wp-content/plugins/wp-google-search/wgs.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='http://clreporter.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://clreporter.com/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://clreporter.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw_grid_manager-css'  href='http://clreporter.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_grid_manager/css/otw-grid.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='general_foundicons-css'  href='http://clreporter.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_foundicons-css'  href='http://clreporter.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw_shortocde-css'  href='http://clreporter.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://clreporter.com/wp-content/plugins/cherry-plugin/lib/js/FlexSlider/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://clreporter.com/wp-content/plugins/cherry-plugin/lib/js/owl-carousel/owl.carousel.css?ver=1.24' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://clreporter.com/wp-content/plugins/cherry-plugin/lib/js/owl-carousel/owl.theme.css?ver=1.24' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-plugin-css'  href='http://clreporter.com/wp-content/plugins/cherry-plugin/includes/css/cherry-plugin.css?ver=1.2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://clreporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='eww-css'  href='http://clreporter.com/wp-content/plugins/easy-weather-widget/css/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='iproperty-style-css'  href='http://clreporter.com/wp-content/plugins/iproperty/stylesheets/style.css?ver=5.3.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iproperty-ie-css'  href='http://clreporter.com/wp-content/plugins/iproperty/stylesheets/ie.css?ver=5.3.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='theme51042-css'  href='http://clreporter.com/wp-content/themes/theme51042/main-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://clreporter.com/wp-content/themes/CherryFramework/css/magnific-popup.css?ver=0.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Open+Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://clreporter.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.13' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://clreporter.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.13' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://clreporter.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.13' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://clreporter.com/wp-content/themes/CherryFramework/js/jquery-1.7.2.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://clreporter.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://clreporter.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://clreporter.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://clreporter.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://clreporter.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="http://clreporter.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://clreporter.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://clreporter.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://clreporter.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://clreporter.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://clreporter.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://clreporter.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"b62f306dac","ajaxurl":"http:\/\/clreporter.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"b62f306dac","ajaxurl":"http:\/\/clreporter.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://clreporter.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://clreporter.com/wp-content/plugins/cherry-plugin/lib/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://clreporter.com/wp-content/plugins/cherry-plugin/lib/js/elasti-carousel/jquery.elastislide.js?ver=1.2.8.1'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;ver=5.3.4'></script>
<script type='text/javascript' src='http://clreporter.com/wp-content/plugins/iproperty/javascripts/modernizr.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://clreporter.com/wp-content/themes/CherryFramework/js/jquery-migrate-1.2.1.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://clreporter.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://clreporter.com/wp-content/themes/CherryFramework/js/modernizr.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://clreporter.com/wp-content/themes/CherryFramework/js/jflickrfeed.js?ver=1.0'></script>
<script type='text/javascript' src='http://clreporter.com/wp-content/themes/CherryFramework/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://clreporter.com/wp-content/themes/CherryFramework/bootstrap/js/bootstrap.min.js?ver=2.3.0'></script>
<link rel='https://api.w.org/' href='http://clreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://clreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://clreporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='http://clreporter.com/?p=55575' />
<link rel="alternate" type="application/json+oembed" href="http://clreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclreporter.com%2Froxanne-m-balderas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://clreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclreporter.com%2Froxanne-m-balderas%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:5px 0px 5px 0px;width:100%; max-width:300px; height:100%; max-height:250px; float:right; clear:right; }
	.g-2 { margin:5px 0px 5px 0px;width:100%; max-width:300px; height:100%; max-height:180px; float:right; clear:right; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:720px; height:100%; max-height:90px; }
	.g-4 { width:100%; max-width:770px; height:100%; max-height:96px; margin: 0 auto; }
	.g-5 { margin:5px 0px 5px 0px;width:100%; max-width:300px; height:100%; max-height:120px; float:right; clear:right; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:770px; height:100%; max-height:96px; }
	.g-10 { margin:0px 0px 5px 70px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-11 { margin:0px 0px 5px 0px; float:right; clear:right; }
	.g-12 { margin:5px 0px 5px 0px; }
	.g-13 { margin:5px 0px 5px 0px; }
	.g-14 { margin:5px 0px 5px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Custom Login v3.2.9" />
	<style type="text/css">
		.primary-border {
			border: 1px solid #dedede;
		}
		.primary-border-bottom {
			border-bottom: 1px solid #dedede;
		}
		.primary-background-color {
			background-color: #dedede;
		}
		.secondary-background-color {
			background-color: #f9f9f9;
		}
		.primary-background-color.iproperty-active {
			background-color: #f9f9f9;
		}
		.secondary-background-color.iproperty-active {
			background-color: #dedede;
		}
		.iproperty-featured-container .featured-text-color {
			color: #ff120a;
		}
		.iproperty-featured-agents-container .featured-text-color {
			color: #ff120a;
		}
		.iproperty-featured-companies-container .featured-text-color {
			color: #ff120a;
		}
	</style>
	<!-- Running WishList Member v2.93.4800 -->
<style type='text/css'>
/* The Main Widget Enclosure */
.WishListMember_Widget{ }


/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }
</style><script>
 var system_folder = 'http://clreporter.com/wp-content/themes/CherryFramework/admin/data_management/',
	 CHILD_URL ='http://clreporter.com/wp-content/themes/theme51042',
	 PARENT_URL = 'http://clreporter.com/wp-content/themes/CherryFramework', 
	 CURRENT_THEME = 'theme51042'</script>
<style type='text/css'>
body { background-color:#d0d0d0 }
.header div[id^="meta"] li a:hover { color:#004e82; }
.select-menu {
	background:#004e82 50%;
	color:#fff;
	border-radius:0;
	border:none;
}
.nav__primary {
	background:#004e82;
	text-align:center;
	position:relative;
	overflow:visible;
	margin:0;
	padding-bottom:0px;
	border-bottom:1px solid #004e82;
	border-radius:7px 7px 0 0;
	margin-top:25px;
}
.nav__primary ul.sf-menu li a {
	background:none;
	border:none;
	display:block;
	padding:21px 22px 27px;
	border-right:1px solid #969595;
}
.btn, .btn:active, .btn:focus, .pagination li a, .comment-reply-link, .pager li a, body .pagination ul li a {
	background:none;
	box-shadow:none;
	padding:8px 21px 12px 21px;
	text-shadow:none;
	text-decoration:none;
	border-radius:2px;
	border:none;
	font:400 15px/19px Open Sans;
	background:#004e82;
	color:#ffffff;
	letter-spacing:0;
	transition:all 0.5s;
}
.btn:active, .pagination li a:focus, .comment-reply-link:focus, .pager li a:focus, body .pagination ul li a:focus {
	font:bold 16px/38px Open Sans;
	background:#004e82;
	color:#ffffff;
}
@media (min-width: 1200px) {
	.home-banner h5 { font:400 24px/20px Open Sans; }
}
.loginlogout a{
color:#ffffff;

}
.loginlogout{
color:#ffffff;
float: right;
margin: 5px 0 0;
}
.recent-posts_li h5 {
margin-bottom: 5px;
font-size: 22px;
}
.wu-copyright {   display: none;}
.es-carousel_li h5 a {
    text-decoration: none;
}
.es-carousel_li h5 a:hover {
    text-decoration: underline;
}
#login_logout-2{
color:#FFFFFF;
}
#login_logout-2 a {color: #FFFFFF;}
.g-4 {padding-bottom: 25px;}

.btn:hover, .pagination li a:hover, .pagination li.active a, .comment-reply-link:hover, .pager li a:hover, body .pagination ul li a:hover {
    background: #0071bc;
}
.cameraCont, .cameraContents {
    padding-top: 100px;
}
</style>
<style type='text/css'>
h1 { font: normal 30px/35px Open Sans;  color:#3f3f3f; }
h2 { font: normal 22px/22px Open Sans;  color:#3f3f3f; }
h3 { font: normal 18px/18px Open Sans;  color:#3f3f3f; }
h4 { font: normal 14px/18px Open Sans;  color:#3f3f3f; }
h5 { font: normal 22px/22px Open Sans;  color:#004e82; }
h6 { font: normal 12px/18px Open Sans;  color:#3f3f3f; }
body { font-weight: normal;}
.logo_h__txt, .logo_link { font: normal 56px/56px Open Sans;  color:#ffa429; }
.sf-menu > li > a { font: bold 18px/19px Open Sans;  color:#fdfdfd; }
.nav.footer-nav a { font: normal 12px/18px Arial, Helvetica, sans-serif;  color:#ffffff; }
</style>
		<!--[if lt IE 9]>
		<div id="ie7-alert" style="width: 100%; text-align:center;">
			<img src="http://tmbhtest.com/images/ie7.jpg" alt="Upgrade IE 8" width="640" height="344" border="0" usemap="#Map" />
			<map name="Map" id="Map"><area shape="rect" coords="496,201,604,329" href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank" alt="Download Interent Explorer" /><area shape="rect" coords="380,201,488,329" href="http://www.apple.com/safari/download/" target="_blank" alt="Download Apple Safari" /><area shape="rect" coords="268,202,376,330" href="http://www.opera.com/download/" target="_blank" alt="Download Opera" /><area shape="rect" coords="155,202,263,330" href="http://www.mozilla.com/" target="_blank" alt="Download Firefox" /><area shape="rect" coords="35,201,143,329" href="http://www.google.com/chrome" target="_blank" alt="Download Google Chrome" />
			</map>
		</div>
	<![endif]-->
	<!--[if gte IE 9]><!-->
		<script src="http://clreporter.com/wp-content/themes/CherryFramework/js/jquery.mobile.customized.min.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(function(){
				jQuery('.sf-menu').mobileMenu({defaultText: "Navigate to..."});
			});
		</script>
	<!--<![endif]-->
	<script type="text/javascript">
		// Init navigation menu
		jQuery(function(){
		// main navigation init
			jQuery('ul.sf-menu').superfish({
				delay: 1000, // the delay in milliseconds that the mouse can remain outside a sub-menu without it closing
				animation: {
					opacity: "show",
					height: "show"
				}, // used to animate the sub-menu open
				speed: "normal", // animation speed
				autoArrows: false, // generation of arrow mark-up (for submenu)
				disableHI: true // to disable hoverIntent detection
			});

		//Zoom fix
		//IPad/IPhone
			var viewportmeta = document.querySelector && document.querySelector('meta[name="viewport"]'),
				ua = navigator.userAgent,
				gestureStart = function () {
					viewportmeta.content = "width=device-width, minimum-scale=0.25, maximum-scale=1.6, initial-scale=1.0";
				},
				scaleFix = function () {
					if (viewportmeta && /iPhone|iPad/.test(ua) && !/Opera Mini/.test(ua)) {
						viewportmeta.content = "width=device-width, minimum-scale=1.0, maximum-scale=1.0";
						document.addEventListener("gesturestart", gestureStart, false);
					}
				};
			scaleFix();
		})
	</script>
	<!-- stick up menu -->
	<script type="text/javascript">
		jQuery(document).ready(function(){
			if(!device.mobile() && !device.tablet()){
				jQuery('.header .nav__primary').tmStickUp({
					correctionSelector: jQuery('#wpadminbar')
				,	listenSelector: jQuery('.listenSelector')
				,	active: false				,	pseudo: true				});
			}
		})
	</script>
</head>

<body class="post-template-default single single-post postid-55575 single-format-standard iproperty-widescreen cat-42-id">
	<div id="motopress-main" class="main-holder">
		<!--Begin #motopress-main-->
		<header class="motopress-wrapper header">
			<div class="container">
				<div class="row">
					<div class="span12" data-motopress-wrapper-file="wrapper/wrapper-header.php" data-motopress-wrapper-type="header" data-motopress-id="5eeaa0eee9f89">
						<div class="row top-header">
	<div class="span12" data-motopress-type="dynamic-sidebar" data-motopress-sidebar-id="header-sidebar">
		<div id="login_logout-2" class="visible-all-devices toplogin ">
<!-- Powered by Login-Logout plugin v.3.8 wordpress.org/plugins/login-logout/ -->
<p class="wrap_login_logout">
<span class="item_login"><a href="http://clreporter.com/wp-login.php?redirect_to=http%3A%2F%2Fclreporter.com%2Fnewsite%2Fe-edition%2F">E-Edition Login</a></span> | <span class="item_extra_logout"><a href="https://clreporter.com/subscribe/">Subscribe</a></span>
</p>
</div>	</div>
</div>
<div class="row">
	<div class="span6" data-motopress-type="static" data-motopress-static-file="static/static-logo.php">
		<!-- BEGIN LOGO -->
<div class="logo pull-left">
									<a href="http://clreporter.com/" class="logo_h logo_h__img"><img src="https://clreporter.com/wp-content/uploads/2015/09/Mirror-Reporter-Logo-Wtag-vert.png" alt="Clear Lake Mirror Reporter" title=""></a>
				</div>
<!-- END LOGO -->	</div>
	<div class="span6" data-motopress-type="dynamic-sidebar" data-motopress-sidebar-id="header-sidebar-2">
		<div id="ajdg_bnnrwidgets-2" class="visible-all-devices "><div class="a-single a-15"><a class="gofollow" data-track="MTUsMCwxLDYw" href="http://www.colonialchapels.com/"><img src="https://clreporter.com/wp-content/uploads/2015/12/hoganbremermoore-770x96.jpg" /></a></div></div><div id="text-7" class="visible-all-devices ">			<div class="textwidget"><p>.</p>
</div>
		</div>	</div>
</div>
<div class="row">
	<div class="span12" data-motopress-type="static" data-motopress-static-file="static/static-nav.php">
		<!-- BEGIN MAIN NAVIGATION -->
<nav class="nav nav__primary clearfix">
<ul id="topnav" class="sf-menu"><li id="menu-item-1994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://clreporter.com/">Home</a></li>
<li id="menu-item-13795" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://clreporter.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://clreporter.com/category/e-edition/">E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-10554" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://clreporter.com/wp-login.php">Login</a></li>
	<li id="menu-item-53271" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clreporter.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-53273" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clreporter.com/renew/">Renew</a></li>
	<li id="menu-item-12831" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://clreporter.com/e-edition-help/">Help</a></li>
</ul>
</li>
<li id="menu-item-8727" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://clreporter.com/category/news/">News</a></li>
<li id="menu-item-10531" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://clreporter.com/category/sports/">Sports</a></li>
<li id="menu-item-8728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://clreporter.com/category/obits/">Obits</a></li>
<li id="menu-item-10553" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://clreporter.com/clear-lake-mirror-reporter-classified-ads/browse-ads/">Classifieds</a></li>
<li id="menu-item-10563" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://clreporterphotos.smugmug.com/">Photos</a></li>
<li id="menu-item-1991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://clreporter.com/contacts/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-2176" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://clreporter.com/contacts/us/">About Us</a></li>
	<li id="menu-item-10555" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://clreporter.com/about/submit-announcement/">Announcements</a></li>
	<li id="menu-item-10560" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://clreporter.com/about/advertising-rates/">Advertising Rates</a></li>
	<li id="menu-item-22098" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://clreporter.com/clear-lake-mirror-reporter-books/">Buy Books</a></li>
	<li id="menu-item-53272" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://clreporter.com/renew/">Renew</a></li>
</ul>
</li>
<li id="menu-item-2237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://clreporter.com/property-categories/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-2238" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://clreporter.com/agents/">All Agents</a></li>
	<li id="menu-item-2239" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://clreporter.com/companies/">All Companies</a></li>
	<li id="menu-item-10557" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://clreporter.com/advanced-search/">Advanced Search</a></li>
	<li id="menu-item-10558" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://clreporter.com/property/">All Properties</a></li>
	<li id="menu-item-32521" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://clreporter.com/open-house/">Open House</a></li>
</ul>
</li>
</ul></nav><!-- END MAIN NAVIGATION -->	</div>
</div>					</div>
				</div>
			</div>
		</header><div class="motopress-wrapper content-holder clearfix">
	<div class="container">
		<div class="row">
			<div class="span12" data-motopress-wrapper-file="single.php" data-motopress-wrapper-type="content">
				<div class="row">
					<div class="span12" data-motopress-type="static" data-motopress-static-file="static/static-title.php">
						<section class="title-section">
	<h1 class="title-header">
					Roxanne M.  Balderas	</h1>
				<!-- BEGIN BREADCRUMBS-->
			<ul class="breadcrumb breadcrumb__t"><li><a href="http://clreporter.com">Home</a></li><li class="divider">&thinsp;|&thinsp;</li><li><a href="http://clreporter.com/category/obits/">Obits</a></li><li class="divider">&thinsp;|&thinsp;</li><li class="active">Roxanne M.  Balderas</li></ul>			<!-- END BREADCRUMBS -->
	</section><!-- .title-section -->
					</div>
				</div>
				<div class="row">
					<div class="span9 right" id="content" data-motopress-type="loop" data-motopress-loop-file="loop/loop-single.php">
						<article id="post-55575" class="post__holder post-55575 post type-post status-publish format-standard hentry category-obits cat-42-id">
				
				<!-- Post Content -->
		<div class="post_content">
			<p class="p1">Roxane Marie Balderas, 63, of Fort Dodge, formerly of Clear Lake, died Sunday, June 14, 2020, at the Paula J. Baber Hospice Home, in Fort Dodge.</p>
<p class="p1">A memorial service will be held at 2 p.m. on Friday, June 19, at Ward-Van Slyke Colonial Chapel, 101 N. 4th St., Clear Lake. Inurnment will be at the Clear Lake Cemetery.<span class="Apple-converted-space">  </span>Visitation will be from 12:30-2:00 p.m. on Friday, prior to the service.</p>
<p class="p1">Roxy was born Dec. 24, 1956, the daughter of Jerry Rust and Karolyn Newell. She married Antonio Morales in 1974, and to that union three children were born; Veronica, Anthony and Misty.</p>
<p class="p1">Roxy had many interests, but her favorite pastime was spending time with her kids and grandkids. She worked various jobs, but she loved working at the Coastal Mart gas station where she enjoyed talking to all the customers; especially the truck drivers. She also bartended for many years at Ginny’s, in Mason City, where everybody knew her. Most recently she started a daycare and took care of many children; most of which are still in touch with Roxy’s family today.</p>
<p class="p1">Roxy is survived by her two daughters, Veronica Colorado and Misty (Sergio) Padilla, both of Eagle Grove; 10 grandchildren, Dylan, Dakota, Niko, Spencer, Malena, Ciara, Emmy, Sofia, Diego and Lily; five siblings, Karla (Stan) Barnes, Gary Jr. (Kim) Hoffman, Linda Minard, Shirley (Don) Lamb, and Earl Hoffman; a very special lady that was like a third daughter, Lora Calles; many aunts, uncles and cousins; three very dear friends, Cindy Ardnt, Harriette Calaway, Stan Thompson; and many more special people that she held close to her heart.</p>
<p class="p1">She was preceded in death by her parents; step-father, Gary Hoffman, Sr.; son, Anthony J. “AJ” Morales; brother, Lee Hoffman; and grandparents, Dale and Roberta Newell.</p>
<p class="p1">Ward-Van Slyke Colonial Chapel, Clear Lake, was in charge of arrangements.</p>
 			<div class="clear"></div>
		</div>
		<!-- //Post Content -->
		
		<!-- Post Meta -->
<div class="post_meta meta_type_line"><div class="post_meta_unite clearfix"><div class="meta_group clearfix">								<div class="post_category">
									<i class="icon-bookmark"></i>
									<a href="http://clreporter.com/category/obits/" rel="category tag">Obits</a>								</div>
																<div class="post_date">
									<i class="icon-calendar"></i>
									<time datetime="2020-06-17T10:59:48">June 17, 2020</time>								</div>
																<div class="post_author">
									<i class="icon-user"></i>
									<a href="http://clreporter.com/author/clear-lake-mirror-reporter-staff/" title="Posts by Clear Lake Mirror Reporter Staff" rel="author">Clear Lake Mirror Reporter Staff</a>								</div>
																<div class="post_comment">
									<i class="icon-comments"></i>
									<span class="comments-link">Comments are closed</span>								</div>
								</div><div class="meta_group clearfix"></div><div class="meta_group clearfix"></div></div></div><!--// Post Meta -->
</article><!-- .share-buttons -->

		<!-- Facebook Like Button -->
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) {return;}
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>

		<!-- Google+ Button -->
		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = '//apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
		<ul class="share-buttons unstyled clearfix">
			<li class="twitter">
				<a href="//twitter.com/share" class="twitter-share-button">Tweet this article</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</li>
			<li class="facebook">
				<div id="fb-root"></div><div class="fb-like" data-href="http://clreporter.com/roxanne-m-balderas/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div>
			</li>
			<li class="google">
				<div class="g-plusone" data-size="medium" data-href="http://clreporter.com/roxanne-m-balderas/"></div>
			</li>
			<li class="pinterest">
				<a href="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><img src='//assets.pinterest.com/images/PinExt.png' alt=""/></a>
			</li>
		</ul><!-- //.share-buttons -->

	<div class="post-author clearfix">
	<h3 class="post-author_h">Written by <a href="http://clreporter.com/author/clear-lake-mirror-reporter-staff/" title="Posts by Clear Lake Mirror Reporter Staff" rel="author">Clear Lake Mirror Reporter Staff</a></h3>
	<p class="post-author_gravatar"><img alt='' src='http://0.gravatar.com/avatar/375719f0bb9b360762692c2840e94f85?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/375719f0bb9b360762692c2840e94f85?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></p>
	<div class="post-author_desc">
	 
		<div class="post-author_link">
			<p>View all posts by: <a href="http://clreporter.com/author/clear-lake-mirror-reporter-staff/" title="Posts by Clear Lake Mirror Reporter Staff" rel="author">Clear Lake Mirror Reporter Staff</a></p>
		</div>
	</div>
</div><!--.post-author-->

<!-- BEGIN Comments -->	
	
				<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>
			
		

						</div>
					<div class="span3 sidebar" id="sidebar" data-motopress-type="static-sidebar"  data-motopress-sidebar-file="sidebar.php">
						
<div id="ajdg_grpwidgets-10" class="visible-all-devices widget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="ajdg_grpwidgets-12" class="visible-all-devices widget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="ajdg_grpwidgets-13" class="visible-all-devices widget"><div class="g g-13"><div class="g-single a-53"><a class="gofollow" data-track="NTMsMTMsMSw2MA==" href="http://www.midampublishing.com/sites/default/files/Brakke%202x4%20E130-4.pdf" target="_blank"><img src="https://clreporter.com/wp-content/uploads/2020/05/Brakke-May-6-1.jpg" /></a></div></div></div><div id="ajdg_grpwidgets-14" class="visible-all-devices widget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>					</div>
				</div>
			</div>
		</div>
	</div>
</div>

		<footer class="motopress-wrapper footer">
			<div class="container">
				<div class="row">
					<div class="span12" data-motopress-wrapper-file="wrapper/wrapper-footer.php" data-motopress-wrapper-type="footer" data-motopress-id="5eeaa0ef04365">
						<div class="row copyright">
	<div class="span8" data-motopress-type="static" data-motopress-static-file="static/static-footer-text.php">
		<div id="footer-text" class="footer-text">
		
			Copyright 2019 Clear Lake Mirror Reporter - Website &amp; Hosting by <a href="http://www.webwisewebsites.com">WebWise Solutions Inc.</a>		</div>	</div>
	<div class="span4" data-motopress-type="static" data-motopress-static-file="static/static-footer-nav.php">
			</div>
</div>
					</div>
				</div>
			</div>
		</footer>
		<!--End #motopress-main-->
	</div>
	<div id="back-top-wrapper" class="visible-desktop">
		<p id="back-top">
			<a href="#top"><span></span></a>		</p>
	</div>
			<script type="text/javascript">
			  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22646160-45', 'auto');
  ga('send', 'pageview');

		</script>
		<!-- Show Google Analytics -->
					<script type="text/javascript">
				function get_stripe_vars() {
					return eval( '(' + '{"cancelmessage":"Are you sure you want to cancel your subscription?","nonceinvoices":"ac039e1e08","nonceinvoicedetail":"9a5b8299c7","noncecoupon":"c094c4b1c1","noncecoupondetail":"26633c7713","stripethankyouurl":"http:\/\/clreporter.com\/index.php\/register\/"}' +')');
				}
			</script>
			<script type="text/javascript">
jQuery(function($) {
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"014526482791501218960:wawnz8m-lg0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://clreporter.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://clreporter.com/wp-content/plugins/cherry-plugin/lib/js/FlexSlider/jquery.flexslider-min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var items_custom = [[0,1],[480,2],[768,3],[980,4],[1170,5]];
/* ]]> */
</script>
<script type='text/javascript' src='http://clreporter.com/wp-content/plugins/cherry-plugin/includes/js/cherry-plugin.js?ver=1.2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/clreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://clreporter.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/clreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://clreporter.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://clreporter.com/wp-content/themes/CherryFramework/js/superfish.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://clreporter.com/wp-content/themes/CherryFramework/js/jquery.mobilemenu.js?ver=1.0'></script>
<script type='text/javascript' src='http://clreporter.com/wp-content/themes/CherryFramework/js/jquery.magnific-popup.min.js?ver=0.9.3'></script>
<script type='text/javascript' src='http://clreporter.com/wp-content/themes/CherryFramework/js/jplayer.playlist.min.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://clreporter.com/wp-content/themes/CherryFramework/js/jquery.jplayer.min.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://clreporter.com/wp-content/themes/CherryFramework/js/tmstickup.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://clreporter.com/wp-content/themes/CherryFramework/js/device.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://clreporter.com/wp-content/themes/CherryFramework/js/jquery.zaccordion.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://clreporter.com/wp-content/themes/CherryFramework/js/camera.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://clreporter.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>

<script type='text/javascript'> 
 jQuery(function($) { 
 });
 </script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-10').gslider({groupid:10,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

			<script type="text/javascript">
				deleteCookie('cf-cookie-banner');
			</script>
			<script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('http://clreporter.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>
 <!-- this is used by many Wordpress features and for plugins to work properly -->
</body>
</html>